aboutsummaryrefslogtreecommitdiffstats
path: root/security/gss/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gss/Makefile')
-rw-r--r--security/gss/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/security/gss/Makefile b/security/gss/Makefile
index b59b37bb087..3578b263069 100644
--- a/security/gss/Makefile
+++ b/security/gss/Makefile
@@ -7,13 +7,13 @@
#
PORTNAME= gss
-PORTVERSION= 0.0.17
+PORTVERSION= 0.0.19
CATEGORIES= security
MASTER_SITES= http://josefsson.org/${PORTNAME}/releases/ \
${MASTER_SITE_GNU_ALPHA}
MASTER_SITE_SUBDIR= ${PORTNAME}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= araujo@bsdmail.org
COMMENT= GNU Generic Security Service Library
LIB_DEPENDS= shishi.0:${PORTSDIR}/security/shishi
@@ -25,7 +25,8 @@ USE_GNOME= gnomehack gnometarget pkgconfig
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
-CONFIGURE_ARGS= --disable-kerberos5
+CONFIGURE_ARGS= --disable-kerberos5 \
+ --infodir=${PREFIX}/${INFO_PATH} --mandir=${MANPREFIX}/man
USE_LDCONFIG= yes
INFO= gss
@@ -44,4 +45,7 @@ USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.endif
+pre-install:
+ @${MKDIR} ${PREFIX}/${INFO_PATH}
+
.include <bsd.port.post.mk>