aboutsummaryrefslogtreecommitdiffstats
path: root/security/libparanoia/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/libparanoia/Makefile')
-rw-r--r--security/libparanoia/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/libparanoia/Makefile b/security/libparanoia/Makefile
new file mode 100644
index 00000000000..1483dd99030
--- /dev/null
+++ b/security/libparanoia/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: libparanoia
+# Version required: 1.3
+# Date created: 1 Jan 1999
+# Whom: Alexandre Snarskii <snar@paranoia.ru>
+#
+# $Id$
+
+DISTNAME= libparanoia-1.3
+CATEGORIES= security
+MASTER_SITES= ftp://ftp.lexa.ru/pub/domestic/snar/
+
+MAINTAINER= snar@paranoia.ru
+
+# this library depends on system-defined headers "SYS.h" and "DEFS.h"
+# which may differ from release to release.
+
+.if !exists(/usr/src/lib/libc)
+BROKEN= You need to have libc sources installed in /usr/src/lib/libc \
+ before compiling.
+.endif
+
+.include <bsd.port.mk>