aboutsummaryrefslogtreecommitdiffstats
path: root/security/pond
diff options
context:
space:
mode:
Diffstat (limited to 'security/pond')
-rw-r--r--security/pond/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/pond/Makefile b/security/pond/Makefile
index cd2ea62bda9..02f40eefff7 100644
--- a/security/pond/Makefile
+++ b/security/pond/Makefile
@@ -14,12 +14,12 @@ COMMENT= Forward secure, asynchronous messenger
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= ${LOCALBASE}/${GO_LIBDIR}/golang.org/x/crypto/bcrypt.a:${PORTSDIR}/security/go.crypto \
- ${LOCALBASE}/${GO_LIBDIR}/github.com/golang/protobuf/proto.a:${PORTSDIR}/devel/goprotobuf \
- ${LOCALBASE}/${GO_LIBDIR}/code.google.com/p/go.net/dict.a:${PORTSDIR}/net/go.net
-RUN_DEPENDS= tor:${PORTSDIR}/security/tor
-LIB_DEPENDS= libgtkspell.so:${PORTSDIR}/textproc/gtkspell \
- libtspi.so:${PORTSDIR}/security/trousers
+BUILD_DEPENDS= ${LOCALBASE}/${GO_LIBDIR}/golang.org/x/crypto/bcrypt.a:security/go.crypto \
+ ${LOCALBASE}/${GO_LIBDIR}/github.com/golang/protobuf/proto.a:devel/goprotobuf \
+ ${LOCALBASE}/${GO_LIBDIR}/code.google.com/p/go.net/dict.a:net/go.net
+RUN_DEPENDS= tor:security/tor
+LIB_DEPENDS= libgtkspell.so:textproc/gtkspell \
+ libtspi.so:security/trousers
PLIST_FILES= bin/pond-server bin/pond
USE_GNOME= gtk30