aboutsummaryrefslogtreecommitdiffstats
path: root/security/saint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/saint/Makefile')
-rw-r--r--security/saint/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/security/saint/Makefile b/security/saint/Makefile
index b200c4650eb..62cba70443f 100644
--- a/security/saint/Makefile
+++ b/security/saint/Makefile
@@ -6,19 +6,19 @@
#
PORTNAME= saint
-PORTVERSION= 3.1.2
+PORTVERSION= 3.1.4
CATEGORIES= security
MASTER_SITES= ftp://ftp.wwdsi.com/pub/saint/ \
http://www.wwdsi.com/saint/downloads/
-MAINTAINER= cj@vallcom.net
+MAINTAINER= calle.madestrand@norrgarden.se
BUILD_DEPENDS= nmap:${PORTSDIR}/security/nmap
USE_PERL5= yes
MANCOMPRESSED= no
MAN1= saint.1
-WRKSRC= ${WRKDIR}/saint-3.1.2
+WRKSRC= ${WRKDIR}/saint-3.1.4
GNU_CONFIGURE= yes
MAKE_ENV= "LIBS=-lrpcsvc" "XFLAGS=-g -O2 -DSTDC_HEADERS=1 -DGETGROUPS_T=gid_t -DSYS_ERRLIST_DECLARED=1 " "RPCGEN=/usr/bin/rpcgen"
INSTALL_TARGET= all
@@ -32,4 +32,7 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/saint.1 ${PREFIX}/man/man1
.endif
+post-install:
+ ${RM} -rf ${PREFIX}/saint/include/ASM-i386
+
.include <bsd.port.mk>