aboutsummaryrefslogtreecommitdiffstats
path: root/security/smap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/smap/Makefile')
-rw-r--r--security/smap/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/smap/Makefile b/security/smap/Makefile
new file mode 100644
index 00000000000..2d7872d37d3
--- /dev/null
+++ b/security/smap/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# New ports collection makefile for: smap
+# Date created: May 25, 2007
+# Whom: Edwin Groothuis <edwin@mavetju.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= smap
+PORTVERSION= 0.5.0
+CATEGORIES= security net
+MASTER_SITES= http://www.wormulon.net/smap/
+
+MAINTAINER= edwin@mavetju.org
+COMMENT= SIP scanner and identifier
+
+PLIST_FILES= bin/smap share/smap/fingerprint.db
+PLIST_DIRS= share/map
+
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/smap ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/smap
+ ${INSTALL_DATA} ${WRKSRC}/fingerprint.db ${PREFIX}/share/smap
+
+.include <bsd.port.mk>