aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
Diffstat (limited to 'security')
-rw-r--r--security/parano/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/security/parano/Makefile b/security/parano/Makefile
index dda7f38c887..1b799109134 100644
--- a/security/parano/Makefile
+++ b/security/parano/Makefile
@@ -8,17 +8,16 @@
PORTNAME= parano
PORTVERSION= 0.3.4
CATEGORIES= security
-MASTER_SITES= BERLIOS
+MASTER_SITES= CENKES BERLIOS
MAINTAINER= infofarmer@FreeBSD.org
COMMENT= A Gnome program to deal with hashfiles
-BUILD_DEPENDS+= ${PYTHON_SITELIBDIR}/gtk-2.0/gtk/__init__.py:${PORTSDIR}/x11-toolkits/py-gtk2
-RUN_DEPENDS+= ${BUILD_DEPENDS}
+BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/gtk-2.0/gtk/__init__.py:${PORTSDIR}/x11-toolkits/py-gtk2
+RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
USE_PYTHON= yes
-USE_X_PREFIX= yes
USE_GNOME= gtk20
USE_GETTEXT= yes
USE_GMAKE= yes
@@ -26,6 +25,6 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
- ${REINPLACE_CMD} -e 's,#!.*python,#!${PYTHON_CMD},' ${WRKSRC}/src/parano.py
+ @${REINPLACE_CMD} -e 's,#!.*python,#!${PYTHON_CMD},' ${WRKSRC}/src/parano.py
.include <bsd.port.mk>