aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/dwatch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/dwatch/Makefile')
-rw-r--r--sysutils/dwatch/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/dwatch/Makefile b/sysutils/dwatch/Makefile
new file mode 100644
index 00000000000..2e8fbb29a9d
--- /dev/null
+++ b/sysutils/dwatch/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: dwatch
+# Date created: 14 Aug 2002
+# Whom: Andrew Turner <zombie@i4free.co.nz>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dwatch
+PORTVERSION= 0.1.1
+CATEGORIES= sysutils
+MASTER_SITES= ftp://siag.nu/pub/dwatch/ \
+ http://siag.nu/pub/dwatch/
+
+MAINTAINER= zombie@i4free.co.nz
+COMMENT= Dwatch - A Daemon Watcher
+
+MAN1= dwatch.1
+
+pre-install:
+ ${INSTALL_DATA} ${WRKSRC}/dwatch.conf ${PREFIX}/etc/dwatch.conf-dist
+
+post-install:
+ ${STRIP_CMD} ${PREFIX}/bin/dwatch
+
+.include <bsd.port.mk>