aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/finfo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/finfo/Makefile')
-rw-r--r--sysutils/finfo/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/sysutils/finfo/Makefile b/sysutils/finfo/Makefile
new file mode 100644
index 00000000000..c7203ed66f0
--- /dev/null
+++ b/sysutils/finfo/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: finfo
+# Date created: Tue Jul 18, 2002
+# Whom: Michael L. Hostbaek (mich@freebsdcluster.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= finfo
+PORTVERSION= 0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://www.cfm.o-o.org/software/finfo/
+
+MAINTAINER= mich@freebsdcluster.org
+
+do-build:
+ (cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${PORTNAME}.c)
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>