aboutsummaryrefslogtreecommitdiffstats
path: root/www/gregarius/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/gregarius/Makefile')
-rw-r--r--www/gregarius/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/gregarius/Makefile b/www/gregarius/Makefile
new file mode 100644
index 00000000000..9a2a986e860
--- /dev/null
+++ b/www/gregarius/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gregarius
+# Date created: 2006-12-16
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gregarius
+PORTVERSION= 0.5.4
+CATEGORIES= www
+MASTER_SITES= SOURCEFORGE
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Web-based RSS/RDF/ATOM news aggregator
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
+WWWDIR= ${PREFIX}/www
+
+do-install:
+ ${MKDIR} ${WWWDIR}/${PORTNAME}
+ ${CP} -R ${WRKSRC} ${WWWDIR}
+
+.include <bsd.port.mk>