aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_chroot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_chroot/Makefile')
-rw-r--r--www/mod_chroot/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/mod_chroot/Makefile b/www/mod_chroot/Makefile
new file mode 100644
index 00000000000..d1c48d0220e
--- /dev/null
+++ b/www/mod_chroot/Makefile
@@ -0,0 +1,28 @@
+# Ports collection makefile for: mod_chroot
+# Date created: May 18, 2004
+# Whom: Alexey A.Ukhov <auk@startext.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mod_chroot
+PORTVERSION= 0.2
+CATEGORIES= www
+MASTER_SITES= http://core.segfault.pl/~hobbit/mod_chroot/dist/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= The mod_chroot makes running Apache in a chroot easy
+
+PORTDOCS= INSTALL EAPI CAVEATS
+WANT_APACHE= 13
+AP_FAST_BUILD= YES
+AP_GENPLIST= YES
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/apache2/Makefile.modules.3rd"
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.endif
+.include <bsd.port.post.mk>