aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm/xplore/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/xplore/Makefile')
-rw-r--r--x11-fm/xplore/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-fm/xplore/Makefile b/x11-fm/xplore/Makefile
new file mode 100644
index 00000000000..f8951a9e2a9
--- /dev/null
+++ b/x11-fm/xplore/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xplore
+# Date created: 13 August 2003
+# Whom: Albert Graef <ag@muwiinfa.geschichte.uni-mainz.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xplore
+PORTVERSION= 1.2a
+CATEGORIES= x11-fm
+MASTER_SITES= http://www.musikwissenschaft.uni-mainz.de/~ag/${PORTNAME}/
+
+MAINTAINER= ag@muwiinfa.geschichte.uni-mainz.de
+COMMENT= Yet another Motif file manager
+
+USE_IMAKE= yes
+USE_MOTIF= yes
+USE_XPM= yes
+USE_REINPLACE= yes
+
+MAN1= xplore.1 xploretype.1
+
+post-patch:
+ @${REINPLACE_CMD} -e 's| read| read dummy|g' ${WRKSRC}/system.xplorerc
+
+.include <bsd.port.mk>