aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/py-wmgeneral/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-wmgeneral/Makefile')
-rw-r--r--x11-toolkits/py-wmgeneral/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-toolkits/py-wmgeneral/Makefile b/x11-toolkits/py-wmgeneral/Makefile
new file mode 100644
index 00000000000..c5b3826ea49
--- /dev/null
+++ b/x11-toolkits/py-wmgeneral/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: pywmgeneral
+# Date created: Jan 5, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmgeneral
+PORTVERSION= 0.1
+CATEGORIES= x11-toolkits python windowmaker
+MASTER_SITES= http://foo.unix.se/pywmdockapps/downloads/current/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A library that makes it possible to write WindowMaker dockapps in Python
+
+USE_XLIB= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>