aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/bbkeys/files/patch-aa
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/bbkeys/files/patch-aa')
-rw-r--r--x11-wm/bbkeys/files/patch-aa12
1 files changed, 7 insertions, 5 deletions
diff --git a/x11-wm/bbkeys/files/patch-aa b/x11-wm/bbkeys/files/patch-aa
index a70a456725f..253950a0d6c 100644
--- a/x11-wm/bbkeys/files/patch-aa
+++ b/x11-wm/bbkeys/files/patch-aa
@@ -1,11 +1,11 @@
---- bbkeysconf-1.2/Makefile.orig Wed May 17 00:33:45 2000
-+++ bbkeysconf-1.2/Makefile Sat Jun 17 17:56:39 2000
+--- bbkeysconf-1.3/Makefile.orig Thu Mar 15 01:16:54 2001
++++ bbkeysconf-1.3/Makefile Sun Mar 25 19:10:37 2001
@@ -1,11 +1,11 @@
-CXX= /usr/bin/g++
-QTDIR = /usr/lib/qt2
-MOC = /usr/bin/moc
--LIBS = -L$(QTDIR)/lib -L/usr/lib -lqt
--CXXFLAGS = -g -I/usr/include -I$(QTDIR)/include -I/usr/X11R6/include
+-LIBS = -L$(QTDIR)/lib -L/usr/X11R6/lib -L/usr/lib -lqt -lX11
+-CXXFLAGS = -g -I/usr/include -I/usr/include/qt -I/usr/X11R6/include
+CXX ?= /usr/bin/g++
+QTDIR = /usr/X11R6
+MOC = /usr/X11R6/bin/moc2
@@ -34,4 +34,6 @@
- /usr/bin/install -s $(TARGET) $(PREFIX)/$(TARGET)
+ echo "Installing $(TARGET) in $(PREFIX)/bin..."; \
+ /usr/bin/install -s $(TARGET) $(PREFIX)/bin/$(TARGET)
-
+
+ gui.o: gui.cc gui.moc
+ main.o: main.cc