aboutsummaryrefslogtreecommitdiffstats
path: root/x11/twin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/twin/Makefile')
-rw-r--r--x11/twin/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11/twin/Makefile b/x11/twin/Makefile
new file mode 100644
index 00000000000..a774320407a
--- /dev/null
+++ b/x11/twin/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: twin
+# Date created: Jul 7, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= twin
+PORTVERSION= 0.4.4
+CATEGORIES= x11
+MASTER_SITES= http://linuz.sns.it/~max/twin/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= LDFLAGS="${PTHREAD_LIBS}"
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+MAN1= twin.1
+
+post-patch:
+ @${REINPLACE_CMD} -e "s/-lpthread/${PTHREAD_LIBS}/g" ${WRKSRC}/configure
+
+.include <bsd.port.mk>