aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 985f6772a..496622fd9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,6 +11,7 @@ noinst_PROGRAMS = \
test-ephy-search-entry \
test-ephy-session \
test-ephy-sqlite \
+ test-ephy-web-app-utils \
test-ephy-web-view \
$(NULL)
@@ -150,5 +151,8 @@ test_ephy_session_SOURCES = \
test_ephy_sqlite_SOURCES = \
ephy-sqlite-test.c
+test_ephy_web_app_utils_SOURCES = \
+ ephy-web-app-utils-test.c
+
test_ephy_web_view_SOURCES = \
ephy-web-view-test.c