aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index cb0944267..c116dbbdf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,6 +2,7 @@ noinst_PROGRAMS = \
test-ephy-download \
test-ephy-embed-single \
test-ephy-embed-utils \
+ test-ephy-file-helpers \
test-ephy-history \
test-ephy-location-entry \
test-ephy-search-entry \
@@ -119,6 +120,12 @@ test_ephy_embed_single_SOURCES = \
test_ephy_embed_utils_SOURCES = \
ephy-embed-utils-test.c
+test_ephy_file_helpers_SOURCES = \
+ ephy-file-helpers-test.c
+test_ephy_file_helpers_CPPFLAGS = \
+ -DTOP_SRC_DIR=\"$(abs_top_srcdir)\" \
+ $(AM_CPPFLAGS)
+
test_ephy_history_SOURCES = \
ephy-history-test.c