aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-04-19 23:50:13 +0800
committerchriseth <chris@ethereum.org>2018-04-19 23:50:13 +0800
commit0759206b11ffc22b582926f7982c06c7644354e2 (patch)
tree71c040f876aba660ae37cabe66c598539f2dd8a1 /CMakeLists.txt
parent3f7223759a80052085fe527f1f5927fafbe42540 (diff)
downloaddexon-solidity-0759206b11ffc22b582926f7982c06c7644354e2.tar.gz
dexon-solidity-0759206b11ffc22b582926f7982c06c7644354e2.tar.zst
dexon-solidity-0759206b11ffc22b582926f7982c06c7644354e2.zip
Set version to 0.4.24
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6e177ac..1844b2ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.23")
+set(PROJECT_VERSION "0.4.24")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)