aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-07-11 03:21:11 +0800
committerchriseth <chris@ethereum.org>2017-08-23 20:24:05 +0800
commit39fc798999b28386405399102d6cc7d199965d80 (patch)
tree9c087ef0fab8014e5ca7f81160c273d8dc16a2a7 /CMakeLists.txt
parentdf848859da0ce52a7bb1de6fcd836e0b7ebc2779 (diff)
downloaddexon-solidity-39fc798999b28386405399102d6cc7d199965d80.tar.gz
dexon-solidity-39fc798999b28386405399102d6cc7d199965d80.tar.zst
dexon-solidity-39fc798999b28386405399102d6cc7d199965d80.zip
Use file to communicate with z3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29ca63fe..da14ddb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,6 @@ option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms"
# Let's find our dependencies
include(EthDependencies)
include(deps/jsoncpp.cmake)
-include(deps/z3.cmake)
find_package(Threads)