aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-07-31 23:57:21 +0800
committerchriseth <chris@ethereum.org>2017-07-31 23:57:21 +0800
commit3d7fdba5466285379ccb3df1286d836f1815d5c6 (patch)
treea74201531cf766cf4db6130a0976d5e6443d080d /CMakeLists.txt
parent2abfdb65c8dcda6866143280b7ff1bde094a1419 (diff)
downloaddexon-solidity-3d7fdba5466285379ccb3df1286d836f1815d5c6.tar.gz
dexon-solidity-3d7fdba5466285379ccb3df1286d836f1815d5c6.tar.zst
dexon-solidity-3d7fdba5466285379ccb3df1286d836f1815d5c6.zip
Increment version to 0.4.15
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b29bc414..60a8158d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.14")
+set(PROJECT_VERSION "0.4.15")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies