aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-01-07 00:45:19 +0800
committerGav Wood <i@gavwood.com>2014-01-07 00:45:19 +0800
commit3ec88020a281d019a1c3a950fdd29d80c09deeee (patch)
tree00787cbb903b4b597548750885a45f089488a6f9 /CMakeLists.txt
parent2536d9fcd0dbd145c0902fc891ad120792ad93d2 (diff)
downloaddexon-solidity-3ec88020a281d019a1c3a950fdd29d80c09deeee.tar.gz
dexon-solidity-3ec88020a281d019a1c3a950fdd29d80c09deeee.tar.zst
dexon-solidity-3ec88020a281d019a1c3a950fdd29d80c09deeee.zip
Minor changes to readme and makefiles.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bafaea3..2dfc1253 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,6 +8,6 @@ link_directories(../../secp256k1)
add_executable(testeth ${SRC_LIST})
-target_link_libraries(testeth secp256k1)
target_link_libraries(testeth ethereum)
+target_link_libraries(testeth secp256k1)
target_link_libraries(testeth gmp)