aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-11-01 16:58:02 +0800
committerchriseth <c@ethdev.com>2016-11-01 16:58:02 +0800
commit4f9741c0cf54a9fb86e901b29a87c2642f4dbab7 (patch)
tree2cba6206d0180b486f5dcf973086ddcef10053a7 /CMakeLists.txt
parent979d18f19c711093cdc7f4112a76bf2135c97119 (diff)
downloaddexon-solidity-4f9741c0cf54a9fb86e901b29a87c2642f4dbab7.tar.gz
dexon-solidity-4f9741c0cf54a9fb86e901b29a87c2642f4dbab7.tar.zst
dexon-solidity-4f9741c0cf54a9fb86e901b29a87c2642f4dbab7.zip
Version update in develop.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e38083b..4a3437df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.4")
+set(PROJECT_VERSION "0.4.5")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies