aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2015-02-13 16:03:03 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2015-02-13 16:03:03 +0800
commit76253901e9c2722f58ceb25f5293630f8538dd92 (patch)
tree570451ca48ce04ef09abb93d4c64ff6d9ecff8cd /CMakeLists.txt
parentc5d18d2f0c5e2480e5639e3d59d543bb19c8944b (diff)
downloaddexon-solidity-76253901e9c2722f58ceb25f5293630f8538dd92.tar.gz
dexon-solidity-76253901e9c2722f58ceb25f5293630f8538dd92.tar.zst
dexon-solidity-76253901e9c2722f58ceb25f5293630f8538dd92.zip
fixed issue with including wrong json/json.h file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5aaca0cc..2157fea7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,9 +3,9 @@ set(CMAKE_AUTOMOC OFF)
aux_source_directory(. SRC_LIST)
-include_directories(${Boost_INCLUDE_DIRS})
-include_directories(${JSONCPP_INCLUDE_DIRS})
include_directories(..)
+include_directories(BEFORE ${JSONCPP_INCLUDE_DIRS})
+include_directories(${Boost_INCLUDE_DIRS})
set(EXECUTABLE lllc)