aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2017-03-16 01:53:12 +0800
committerchriseth <c@ethdev.com>2017-03-16 01:53:12 +0800
commita500581ab0920f8638eb813ec63a5ee8eeca5e94 (patch)
tree462a3bae36d9fb7cbbf4cf3dafcf9c5c88e351c0 /CMakeLists.txt
parent59099908c53129b2f5723bd0d5283c4da089e398 (diff)
downloaddexon-solidity-a500581ab0920f8638eb813ec63a5ee8eeca5e94.tar.gz
dexon-solidity-a500581ab0920f8638eb813ec63a5ee8eeca5e94.tar.zst
dexon-solidity-a500581ab0920f8638eb813ec63a5ee8eeca5e94.zip
Bump version to 0.4.11.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cea219ff..931a8a0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.10")
+set(PROJECT_VERSION "0.4.11")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies