aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaweł Bylica <chfast@gmail.com>2017-09-27 04:44:57 +0800
committerPaweł Bylica <chfast@gmail.com>2017-09-27 04:44:57 +0800
commitffd440ccffabebf161af7cc602fd0beb56350cda (patch)
treeae51fe015b67f3df69ab868a152c18a7e685a662 /CMakeLists.txt
parent6db13311dd6d9e9ebb10f6f5b34c5b326f69b390 (diff)
downloaddexon-solidity-ffd440ccffabebf161af7cc602fd0beb56350cda.tar.gz
dexon-solidity-ffd440ccffabebf161af7cc602fd0beb56350cda.tar.zst
dexon-solidity-ffd440ccffabebf161af7cc602fd0beb56350cda.zip
CMake: Cleanup include paths
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f71cedc..537a9521 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ string(REGEX MATCHALL ".." LICENSE_TEXT "${LICENSE_TEXT}")
string(REGEX REPLACE ";" ",\n\t0x" LICENSE_TEXT "${LICENSE_TEXT}")
set(LICENSE_TEXT "0x${LICENSE_TEXT}")
-configure_file("${CMAKE_SOURCE_DIR}/cmake/templates/license.h.in" "license.h")
+configure_file("${CMAKE_SOURCE_DIR}/cmake/templates/license.h.in" include/license.h)
include(EthOptions)
configure_project(TESTS)