aboutsummaryrefslogtreecommitdiffstats
path: root/libdevcore/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2016-08-08 21:11:36 +0800
committerGitHub <noreply@github.com>2016-08-08 21:11:36 +0800
commitc3ed550eb6040596681107560d682f102c458de7 (patch)
treebe5a7f120bef5073754171df4167f334c8fce7c3 /libdevcore/CMakeLists.txt
parent53a5e99c1341bb868f3d7cf5a07675872b941ce8 (diff)
parentccd78d05d6221b5eb47514b30f7e5c5aa7169365 (diff)
downloaddexon-solidity-c3ed550eb6040596681107560d682f102c458de7.tar.gz
dexon-solidity-c3ed550eb6040596681107560d682f102c458de7.tar.zst
dexon-solidity-c3ed550eb6040596681107560d682f102c458de7.zip
Merge pull request #834 from chriseth/devcorecleanup
Some cleanup regarding libdevcore. Also rename to avoid conflicts.
Diffstat (limited to 'libdevcore/CMakeLists.txt')
-rw-r--r--libdevcore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libdevcore/CMakeLists.txt b/libdevcore/CMakeLists.txt
index 2af99dff..c4f886a6 100644
--- a/libdevcore/CMakeLists.txt
+++ b/libdevcore/CMakeLists.txt
@@ -9,6 +9,6 @@ file(GLOB HEADERS "*.h")
include_directories(..)
add_library(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
-eth_use(${EXECUTABLE} REQUIRED Jsoncpp Dev::base)
+eth_use(${EXECUTABLE} REQUIRED Dev::base)
install( TARGETS ${EXECUTABLE} RUNTIME DESTINATION bin ARCHIVE DESTINATION lib LIBRARY DESTINATION lib )