aboutsummaryrefslogtreecommitdiffstats
path: root/libevmasm/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitry <dimitry@ethdev.com>2016-03-22 20:05:27 +0800
committerDimitry <dimitry@ethdev.com>2016-03-22 20:05:27 +0800
commit2851967dac1c23888dc24602bf6a61d4270159d9 (patch)
tree0570e46afb61f051faea74b4e4fd4db2b42035bc /libevmasm/CMakeLists.txt
parent332d58d9b9937619c8d7d56060d52248a9928f1e (diff)
downloaddexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.tar.gz
dexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.tar.zst
dexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.zip
includes
Diffstat (limited to 'libevmasm/CMakeLists.txt')
-rw-r--r--libevmasm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libevmasm/CMakeLists.txt b/libevmasm/CMakeLists.txt
index 1accb8ea..424644ca 100644
--- a/libevmasm/CMakeLists.txt
+++ b/libevmasm/CMakeLists.txt
@@ -6,6 +6,7 @@ set(EXECUTABLE evmasm)
file(GLOB HEADERS "*.h")
+include_directories(BEFORE ..)
add_library(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
eth_use(${EXECUTABLE} REQUIRED Eth::evmcore)