aboutsummaryrefslogtreecommitdiffstats
path: root/libevmasm/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-08-08 18:26:07 +0800
committerchriseth <c@ethdev.com>2016-08-08 18:26:07 +0800
commitccd78d05d6221b5eb47514b30f7e5c5aa7169365 (patch)
treed0fe6357e7bf9dd7504aef5936dc5f52c1dea9aa /libevmasm/CMakeLists.txt
parent226ed7b9dcd4764a32cdc146e69a1156dcd401f6 (diff)
downloaddexon-solidity-ccd78d05d6221b5eb47514b30f7e5c5aa7169365.tar.gz
dexon-solidity-ccd78d05d6221b5eb47514b30f7e5c5aa7169365.tar.zst
dexon-solidity-ccd78d05d6221b5eb47514b30f7e5c5aa7169365.zip
Correct library usage.
Diffstat (limited to 'libevmasm/CMakeLists.txt')
-rw-r--r--libevmasm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libevmasm/CMakeLists.txt b/libevmasm/CMakeLists.txt
index 56b2faca..f86da49c 100644
--- a/libevmasm/CMakeLists.txt
+++ b/libevmasm/CMakeLists.txt
@@ -8,7 +8,7 @@ file(GLOB HEADERS "*.h")
include_directories(BEFORE ..)
add_library(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
-eth_use(${EXECUTABLE} REQUIRED Jsoncpp Dev::devcore)
+eth_use(${EXECUTABLE} REQUIRED Jsoncpp Dev::soldevcore)
install( TARGETS ${EXECUTABLE} RUNTIME DESTINATION bin ARCHIVE DESTINATION lib LIBRARY DESTINATION lib )
install( FILES ${HEADERS} DESTINATION include/${EXECUTABLE} )