aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-11-15 04:35:24 +0800
committerchriseth <c@ethdev.com>2016-11-15 06:14:10 +0800
commit8944b092f8de074ec2c98434cb4c76d804146bd6 (patch)
tree8b0fb073bbecbfee1ace5e8169cd28daeb367da8 /test/CMakeLists.txt
parent2f83a4557729753d6da28eddd28d54bfc18bf5e1 (diff)
downloaddexon-solidity-8944b092f8de074ec2c98434cb4c76d804146bd6.tar.gz
dexon-solidity-8944b092f8de074ec2c98434cb4c76d804146bd6.tar.zst
dexon-solidity-8944b092f8de074ec2c98434cb4c76d804146bd6.zip
Multi-level swarm hash.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e67a04d4..33af9981 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,9 +1,10 @@
cmake_policy(SET CMP0015 NEW)
aux_source_directory(. SRC_LIST)
-aux_source_directory(contracts SRC_LIST)
-aux_source_directory(libsolidity SRC_LIST)
+aux_source_directory(libdevcore SRC_LIST)
aux_source_directory(libevmasm SRC_LIST)
+aux_source_directory(libsolidity SRC_LIST)
+aux_source_directory(contracts SRC_LIST)
get_filename_component(TESTS_DIR "${CMAKE_CURRENT_SOURCE_DIR}" ABSOLUTE)