aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorYoichi Hirai <i@yoichihirai.com>2016-11-07 21:29:12 +0800
committerYoichi Hirai <i@yoichihirai.com>2016-11-07 21:56:42 +0800
commitb78d4d67f51d6d5b65fff595ddbf06f13fa85bc2 (patch)
treef7e9b0b0fea589d830c23c77490ad2ba609765e6 /test/CMakeLists.txt
parentdd0879fe438af22d6db49826e800ccd14c3780e7 (diff)
downloaddexon-solidity-b78d4d67f51d6d5b65fff595ddbf06f13fa85bc2.tar.gz
dexon-solidity-b78d4d67f51d6d5b65fff595ddbf06f13fa85bc2.tar.zst
dexon-solidity-b78d4d67f51d6d5b65fff595ddbf06f13fa85bc2.zip
test: add a test case about SourceLocation
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2f001b21..e67a04d4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -3,6 +3,7 @@ cmake_policy(SET CMP0015 NEW)
aux_source_directory(. SRC_LIST)
aux_source_directory(contracts SRC_LIST)
aux_source_directory(libsolidity SRC_LIST)
+aux_source_directory(libevmasm SRC_LIST)
get_filename_component(TESTS_DIR "${CMAKE_CURRENT_SOURCE_DIR}" ABSOLUTE)