aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e38083b..20c96869 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,11 +8,12 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.4")
+set(PROJECT_VERSION "0.4.5")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies
include(EthDependencies)
+include(deps/jsoncpp.cmake)
# Figure out what compiler and system are we using
include(EthCompilerSettings)