aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02b779e..7378c586 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,5 +31,8 @@ add_subdirectory(solc)
if (NOT EMSCRIPTEN)
add_subdirectory(test)
endif()
+if (ETHASHCL)
+ add_subdirectory(lllc)
+endif()
# TODO installation and packaging rules