aboutsummaryrefslogtreecommitdiffstats
path: root/libevmasm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libevmasm/CMakeLists.txt')
-rw-r--r--libevmasm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libevmasm/CMakeLists.txt b/libevmasm/CMakeLists.txt
index 5c945c7d..cfd59dff 100644
--- a/libevmasm/CMakeLists.txt
+++ b/libevmasm/CMakeLists.txt
@@ -2,4 +2,4 @@ file(GLOB sources "*.cpp")
file(GLOB headers "*.h")
add_library(evmasm ${sources} ${headers})
-target_link_libraries(evmasm PUBLIC devcore jsoncpp)
+target_link_libraries(evmasm PUBLIC jsoncpp devcore)