aboutsummaryrefslogtreecommitdiffstats
path: root/liblll/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'liblll/CMakeLists.txt')
-rw-r--r--liblll/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/liblll/CMakeLists.txt b/liblll/CMakeLists.txt
index ceaeb6cf..1cc37da3 100644
--- a/liblll/CMakeLists.txt
+++ b/liblll/CMakeLists.txt
@@ -2,5 +2,5 @@ file(GLOB sources "*.cpp")
file(GLOB headers "*.h")
add_library(lll ${sources} ${headers})
-target_link_libraries(lll PUBLIC evmasm)
+target_link_libraries(lll PUBLIC evmasm devcore)
target_include_directories(lll PUBLIC ..)