aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e67a04d4..33af9981 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,9 +1,10 @@
cmake_policy(SET CMP0015 NEW)
aux_source_directory(. SRC_LIST)
-aux_source_directory(contracts SRC_LIST)
-aux_source_directory(libsolidity SRC_LIST)
+aux_source_directory(libdevcore SRC_LIST)
aux_source_directory(libevmasm SRC_LIST)
+aux_source_directory(libsolidity SRC_LIST)
+aux_source_directory(contracts SRC_LIST)
get_filename_component(TESTS_DIR "${CMAKE_CURRENT_SOURCE_DIR}" ABSOLUTE)