aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-09-20 15:47:12 +0800
committerknu <knu@FreeBSD.org>2002-09-20 15:47:12 +0800
commit7594d696e2179adb67b83cc741b54de8770d70af (patch)
tree26a8c293f8f2b6846342797a62a2074a9326cb3d /databases
parentafe51991001dcb52c1a7c33dfe109812d7eec83e (diff)
downloadfreebsd-ports-gnome-7594d696e2179adb67b83cc741b54de8770d70af.tar.gz
freebsd-ports-gnome-7594d696e2179adb67b83cc741b54de8770d70af.tar.zst
freebsd-ports-gnome-7594d696e2179adb67b83cc741b54de8770d70af.zip
Unbreak by updating the sqlite dependeny, now that sqlite has been
given a proper shlib major. PR: ports/42354 Submitted by: Gerhard Haering <gerhard.haering@gmx.de>
Diffstat (limited to 'databases')
-rw-r--r--databases/ruby-dbd_sqlite/Makefile3
-rw-r--r--databases/sqlrelay/Makefile4
2 files changed, 4 insertions, 3 deletions
diff --git a/databases/ruby-dbd_sqlite/Makefile b/databases/ruby-dbd_sqlite/Makefile
index fa21e7156f58..da343a72e120 100644
--- a/databases/ruby-dbd_sqlite/Makefile
+++ b/databases/ruby-dbd_sqlite/Makefile
@@ -7,6 +7,7 @@
PORTNAME= dbd_sqlite
PORTVERSION= ${RUBY_DBI_PORTVERSION}
+PORTREVISION= 1
CATEGORIES= databases ruby
MASTER_SITES= ${RUBY_DBI_MASTER_SITES}
MASTER_SITE_SUBDIR= ${RUBY_DBI_MASTER_SITE_SUBDIR}
@@ -16,7 +17,7 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
-LIB_DEPENDS= sqlite.1:${.CURDIR}/../sqlite
+LIB_DEPENDS= sqlite.2:${.CURDIR}/../sqlite
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR}
USE_RUBY= yes
diff --git a/databases/sqlrelay/Makefile b/databases/sqlrelay/Makefile
index ff481cb24b4e..a6f24eb34f37 100644
--- a/databases/sqlrelay/Makefile
+++ b/databases/sqlrelay/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ${SQLRELAY_PORTNAME}
PORTVERSION= ${SQLRELAY_PORTVERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= databases
MASTER_SITES= http://www.firstworks.com/downloads/sqlrelay/
@@ -52,7 +52,7 @@ WITH_GTK?= yes
.if defined(WITH_SQLITE) && ${WITH_SQLITE:L} != no
LIB_DEPENDS+= gdbm.2:${PORTSDIR}/databases/gdbm \
- sqlite.1:${PORTSDIR}/databases/sqlite
+ sqlite.2:${PORTSDIR}/databases/sqlite
CONFIGURE_ARGS+= --with-gdbm-prefix="${LOCALBASE}" \
--with-sqlite-prefix="${LOCALBASE}"
IF_SQLITE= ""