aboutsummaryrefslogtreecommitdiffstats
path: root/net-p2p
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /net-p2p
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/litecoin/Makefile2
-rw-r--r--net-p2p/transmission-qt4/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-p2p/litecoin/Makefile b/net-p2p/litecoin/Makefile
index 526c70755e1d..5d43c6459059 100644
--- a/net-p2p/litecoin/Makefile
+++ b/net-p2p/litecoin/Makefile
@@ -105,7 +105,7 @@ post-patch:
regression-test:
.if !${PORT_OPTIONS:MX11}
- @${GMAKE} -C ${WRKSRC}/src -f makefile.unix USE_UPNP=${QMAKE_USE_UPNP} test_litecoin
+ @${MAKE_CMD} -C ${WRKSRC}/src -f makefile.unix USE_UPNP=${QMAKE_USE_UPNP} test_litecoin
(cd ${WRKSRC}/src ; ./test_litecoin)
.endif
diff --git a/net-p2p/transmission-qt4/Makefile b/net-p2p/transmission-qt4/Makefile
index 5b476eca18ab..7ff6bf2a061c 100644
--- a/net-p2p/transmission-qt4/Makefile
+++ b/net-p2p/transmission-qt4/Makefile
@@ -30,7 +30,7 @@ post-patch: general-patch
${WRKSRC}/qt/qtr.pro
post-build:
- @(cd ${WRKSRC}/qt ; ${QMAKE} ${QMAKE_ARGS} qtr.pro ; ${GMAKE})
+ @(cd ${WRKSRC}/qt ; ${QMAKE} ${QMAKE_ARGS} qtr.pro ; ${MAKE_CMD})
do-install:
@(cd ${WRKSRC}/qt ; \