aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-06-16 20:52:01 +0800
committersobomax <sobomax@FreeBSD.org>2002-06-16 20:52:01 +0800
commit95e61ee2b58fa000d8b7aa25fef56ebb5e542e13 (patch)
tree56715ae60772c2b2dd1721b6cca901c81859a4d8 /net
parent75e6cf4b9cf15026623ae6851883b5d311ec3fb5 (diff)
downloadfreebsd-ports-gnome-95e61ee2b58fa000d8b7aa25fef56ebb5e542e13.tar.gz
freebsd-ports-gnome-95e61ee2b58fa000d8b7aa25fef56ebb5e542e13.tar.zst
freebsd-ports-gnome-95e61ee2b58fa000d8b7aa25fef56ebb5e542e13.zip
Don't use command like the following "tar --exclude ".*" -cf foo.bar ."
because `.' itself gets excluded and therefore no files are added into arcive. This should unbreak package on -current with new tar. Reported by: kris
Diffstat (limited to 'net')
-rw-r--r--net/ntp-stable/Makefile2
-rw-r--r--net/ntp/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/ntp-stable/Makefile b/net/ntp-stable/Makefile
index 8de63415ec45..2465ba3daf3b 100644
--- a/net/ntp-stable/Makefile
+++ b/net/ntp-stable/Makefile
@@ -30,7 +30,7 @@ CONFIGURE_ARGS+= --enable-RAWDCF
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/ntp
- ${TAR} -C ${WRKSRC}/html --exclude '.*' -cf - . | \
+ ${TAR} -C ${WRKSRC}/html -cf - . | \
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
diff --git a/net/ntp/Makefile b/net/ntp/Makefile
index 8de63415ec45..2465ba3daf3b 100644
--- a/net/ntp/Makefile
+++ b/net/ntp/Makefile
@@ -30,7 +30,7 @@ CONFIGURE_ARGS+= --enable-RAWDCF
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/ntp
- ${TAR} -C ${WRKSRC}/html --exclude '.*' -cf - . | \
+ ${TAR} -C ${WRKSRC}/html -cf - . | \
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}