aboutsummaryrefslogtreecommitdiffstats
path: root/news
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
committerobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
commit5fbdb9eb0f20e0bf319c3078565e89327fea6f28 (patch)
tree124f40f80f2740ea1355e840ece3af488cba8e9f /news
parent80694907888be0ceded66ec7b99fb002c6e7afbe (diff)
downloadfreebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.gz
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.zst
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.zip
Use proper POSIX syntax for `chown'.
Diffstat (limited to 'news')
-rw-r--r--news/cnews/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/news/cnews/Makefile b/news/cnews/Makefile
index 51cf0e161ed6..ff188872d3a8 100644
--- a/news/cnews/Makefile
+++ b/news/cnews/Makefile
@@ -92,16 +92,16 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/libdbz/dbz.h ${PREFIX}/include
${INSTALL_DATA} ${WRKSRC}/libcnews.a ${PREFIX}/lib
${MKDIR} ${NEWSARTS} ${NEWSOV} ${NEWSBIN} ${NEWSCTL}
- ${CHOWN} ${BINOWN}.${BINGRP} ${NEWSBIN}
+ ${CHOWN} ${BINOWN}:${BINGRP} ${NEWSBIN}
${INSTALL_SCRIPT} ${WRKSRC}/${PGPVERIFY} ${NEWSBIN}/pgpverify
cd ${WRKSRC}; ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} install
cd ${WRKSRC}; ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} setup
cd ${WRKSRC}; ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ui readpostcheck
.for f in checknews cnewsdo inews injnews postnews readnews
- ${CHOWN} ${BINOWN}.${BINGRP} ${PREFIX}/bin/$f
+ ${CHOWN} ${BINOWN}:${BINGRP} ${PREFIX}/bin/$f
.endfor
- ${CHOWN} -R news.news ${NEWSARTS} ${NEWSOV} ${NEWSCTL}
- ${CHOWN} news.news ${NEWSBIN}/input/newsspool
+ ${CHOWN} -R news:news ${NEWSARTS} ${NEWSOV} ${NEWSCTL}
+ ${CHOWN} news:news ${NEWSBIN}/input/newsspool
${CHMOD} 6555 ${NEWSBIN}/input/newsspool
.for i in ${MAN1}
${INSTALL_MAN} ${WRKSRC}/man/${i} ${PREFIX}/man/man1