aboutsummaryrefslogtreecommitdiffstats
path: root/www/seamonkey2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/seamonkey2/Makefile')
-rw-r--r--www/seamonkey2/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/seamonkey2/Makefile b/www/seamonkey2/Makefile
index 9f7924ee47a2..abc2a8776589 100644
--- a/www/seamonkey2/Makefile
+++ b/www/seamonkey2/Makefile
@@ -3,7 +3,7 @@
# Date created: 24 Feb 1997
# Whom: ache
#
-# $Id: Makefile,v 1.11 1997/11/15 13:09:11 asami Exp $
+# $Id: Makefile,v 1.12 1997/11/15 13:35:35 peter Exp $
#
DISTNAME= netscape-communicator-4.04
@@ -24,9 +24,10 @@ BINDIR= ${PREFIX}/bin
do-install:
cd ${WRKSRC} && yes "" | \
LC_TIME=C MOZILLA_HOME="${NDIR}" ./ns-install
- mv ${NDIR}/netscape ${NDIR}/communicator-4.04.bin
+ mv -f ${NDIR}/netscape ${NDIR}/communicator-4.04.bin
${INSTALL_SCRIPT} ${WRKSRC}/netscape ${BINDIR}/communicator-4.04
- ln -sf communicator-4.04 ${BINDIR}/netscape
+ ln -sf communicator-4.04 ${BINDIR}/communicator-4
+ ln -sf communicator-4 ${BINDIR}/netscape
if [ ! -f ${NDIR}/mailcap ] ; then \
${INSTALL_DATA} ${FILESDIR}/mailcap ${NDIR}; \
fi