aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authordirk <dirk@FreeBSD.org>1999-05-20 05:45:53 +0800
committerdirk <dirk@FreeBSD.org>1999-05-20 05:45:53 +0800
commitbb984c50008f4930fd6fd8d8e9c9a5ffb3ed22d0 (patch)
tree0f93c5ca8d5c2dc085e0d835f512b7090fe74fcf /print
parente9769f03aaac8574fcdd703927e39b15764f20c0 (diff)
downloadfreebsd-ports-graphics-bb984c50008f4930fd6fd8d8e9c9a5ffb3ed22d0.tar.gz
freebsd-ports-graphics-bb984c50008f4930fd6fd8d8e9c9a5ffb3ed22d0.tar.zst
freebsd-ports-graphics-bb984c50008f4930fd6fd8d8e9c9a5ffb3ed22d0.zip
- PDF_close() shouldn't fclose() the file because PDF_open() expects an
open file descriptor (see http://www.php.net/manual/function.pdf-close.php3 for details) - honor ${CC} PR: ports/11501 Submitted by: Palle Girgensohn <girgen@partitur.se>
Diffstat (limited to 'print')
-rw-r--r--print/pdflib/Makefile3
-rw-r--r--print/pdflib3/Makefile3
-rw-r--r--print/pdflib4/Makefile3
3 files changed, 6 insertions, 3 deletions
diff --git a/print/pdflib/Makefile b/print/pdflib/Makefile
index 759a7da7989..d72630387fd 100644
--- a/print/pdflib/Makefile
+++ b/print/pdflib/Makefile
@@ -3,7 +3,7 @@
# Date created: Mon Jan 18 17:03:33 CET 1999
# Whom: Dirk Froemberg <dirk@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1999/01/20 14:49:12 dirk Exp $
#
DISTNAME= pdflib-0.6
@@ -19,6 +19,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff34 \
USE_GMAKE= yes
MAKEFILE= makefile.gcc
+MAKE_ENV= CC=${CC}
pre-build:
${SED} -e "s#!!PREFIX!!#${PREFIX}#" < ${WRKSRC}/pdf.h > ${WRKSRC}/pdf.h.tmp
diff --git a/print/pdflib3/Makefile b/print/pdflib3/Makefile
index 759a7da7989..d72630387fd 100644
--- a/print/pdflib3/Makefile
+++ b/print/pdflib3/Makefile
@@ -3,7 +3,7 @@
# Date created: Mon Jan 18 17:03:33 CET 1999
# Whom: Dirk Froemberg <dirk@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1999/01/20 14:49:12 dirk Exp $
#
DISTNAME= pdflib-0.6
@@ -19,6 +19,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff34 \
USE_GMAKE= yes
MAKEFILE= makefile.gcc
+MAKE_ENV= CC=${CC}
pre-build:
${SED} -e "s#!!PREFIX!!#${PREFIX}#" < ${WRKSRC}/pdf.h > ${WRKSRC}/pdf.h.tmp
diff --git a/print/pdflib4/Makefile b/print/pdflib4/Makefile
index 759a7da7989..d72630387fd 100644
--- a/print/pdflib4/Makefile
+++ b/print/pdflib4/Makefile
@@ -3,7 +3,7 @@
# Date created: Mon Jan 18 17:03:33 CET 1999
# Whom: Dirk Froemberg <dirk@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1999/01/20 14:49:12 dirk Exp $
#
DISTNAME= pdflib-0.6
@@ -19,6 +19,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff34 \
USE_GMAKE= yes
MAKEFILE= makefile.gcc
+MAKE_ENV= CC=${CC}
pre-build:
${SED} -e "s#!!PREFIX!!#${PREFIX}#" < ${WRKSRC}/pdf.h > ${WRKSRC}/pdf.h.tmp