aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_php3/Makefile
diff options
context:
space:
mode:
authordirk <dirk@FreeBSD.org>1999-08-19 19:26:48 +0800
committerdirk <dirk@FreeBSD.org>1999-08-19 19:26:48 +0800
commit60d1c1ef4f1dba32770c4ac3c2f8307671c7c9a2 (patch)
treed38daf64029ec6275353423ceae96ba9bea911b7 /www/mod_php3/Makefile
parent7df3229055bee8488d70bb49778460dfeb1e7e28 (diff)
downloadfreebsd-ports-graphics-60d1c1ef4f1dba32770c4ac3c2f8307671c7c9a2.tar.gz
freebsd-ports-graphics-60d1c1ef4f1dba32770c4ac3c2f8307671c7c9a2.tar.zst
freebsd-ports-graphics-60d1c1ef4f1dba32770c4ac3c2f8307671c7c9a2.zip
Rework MASTER_SITES:
- move MASTER_SITES for mod_ssl from scripts/configure.php to Makefile thus include them in the heavy rotation - use ${PHP_DISTDIR} for PHP to minimize the diffs between apache13-php[34] - cut down to 30 sites (10 for apache, php and mod_ssl each)
Diffstat (limited to 'www/mod_php3/Makefile')
-rw-r--r--www/mod_php3/Makefile34
1 files changed, 23 insertions, 11 deletions
diff --git a/www/mod_php3/Makefile b/www/mod_php3/Makefile
index 3600db3f800..5cfb306c7bd 100644
--- a/www/mod_php3/Makefile
+++ b/www/mod_php3/Makefile
@@ -3,7 +3,7 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.83 1999/08/10 16:07:26 dirk Exp $
+# $Id: Makefile,v 1.84 1999/08/16 18:41:11 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
@@ -11,30 +11,42 @@ PKGNAME= apache+php-${VERSION_APACHE}+${VERSION_PHP}
CATEGORIES= www
MASTER_SITES= http://www.apache.org/dist/ \
http://www.rge.com/pub/infosystems/apache/dist/ \
+ http://www.php.net/${PHP_DISTDIR}/ \
+ http://us.php.net/${PHP_DISTDIR}/ \
+ http://www.modssl.org/source/ \
+ ftp://ftp.modssl.org/source/ \
http://www.apache.de/dist/ \
- http://www.php.net/distributions/ \
- http://us.php.net/distributions/ \
ftp://ftp.ccs.neu.edu/net/mirrors/ftp.apache.org/apache/dist/ \
+ http://php.he.net/${PHP_DISTDIR}/ \
+ http://www.php3.de/${PHP_DISTDIR}/ \
+ ftp://ftp.ecrc.net/pub/security/mod_ssl/ \
+ ftp://ftp.nvg.ntnu.no/pub/unix/mod_ssl/ \
ftp://apache.compuex.com/pub/apache/dist/ \
- http://php.he.net/distributions/ \
- http://www.php3.de/distributions/ \
ftp://apache.arctic.org/pub/apache/dist/ \
+ http://au.php.net:81/${PHP_DISTDIR}/ \
+ http://at.php.net/${PHP_DISTDIR}/ \
+ ftp://ftp.ulpgc.es/pub/mod_ssl/ \
+ ftp://glock.missouri.edu/pub/mod_ssl/ \
ftp://ftp.epix.net/pub/apache/dist/ \
ftp://ftp.ameth.org/pub/mirrors/ftp.apache.org/apache/dist/ \
+ http://br.php.net/${PHP_DISTDIR}/ \
+ http://php.easydns.com/${PHP_DISTDIR}/ \
+ ftp://ftp.infoscience.co.jp/pub/Crypto/SSL/mod_ssl/ \
+ ftp://ftp.uni-trier.de/pub/unix/security/mod_ssl/ \
ftp://ftp.connectnet.com/pub/www/apache/ \
ftp://apache.technomancer.com/mirrors/apache/dist/ \
- ftp://ftp.raver.net/pub/ftp.apache.org/ \
- ftp://www3.service.digital.com/apache/dist/ \
- ftp://galileo.galilei.com/pub/apache/ \
- ftp://ftp.mtnranch.net/pub/apache/dist/ \
- ftp://ftp.iodynamics.com/pub/mirror/apache/dist/ \
- ftp://apache.nextpath.com/pub/apache/dist/
+ http://www.php.cz/${PHP_DISTDIR}/ \
+ http://php3.globe.de/${PHP_DISTDIR}/ \
+ ftp://ftp.blatzheim.com/pub/mod_ssl/ \
+ ftp://ftp.fu-berlin.de/unix/security/mod_ssl/ \
DISTFILES= apache_${VERSION_APACHE}.tar.gz php-${VERSION_PHP}.tar.gz
MAINTAINER= dirk@FreeBSD.org
Y2K= http://www.php.net/y2k.php3
+PHP_DISTDIR= distributions
+
VERSION_APACHE= 1.3.6
VERSION_PHP= 3.0.12