aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1995-01-11 16:53:28 +0800
committerSatoshi Asami <asami@FreeBSD.org>1995-01-11 16:53:28 +0800
commitcf028abab7b9d668955c42b04d0406c6879615ee (patch)
treef357c9c5c530edffcc4aa257600b18490476906e
parentf0b0206d6386b105e146588ce041783b06ac4d6a (diff)
downloadfreebsd-ports-cf028abab7b9d668955c42b04d0406c6879615ee.tar.gz
freebsd-ports-cf028abab7b9d668955c42b04d0406c6879615ee.tar.zst
freebsd-ports-cf028abab7b9d668955c42b04d0406c6879615ee.zip
Typo!
Notes
Notes: svn path=/head/; revision=747
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 0a04806d1a4c..b4cd1dcdaa29 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.99 1995/01/10 12:23:44 jkh Exp $
+# $Id: bsd.port.mk,v 1.100 1995/01/11 08:50:48 asami Exp $
#
# Please view me with 4 column tabs!
@@ -549,13 +549,13 @@ ${EXTRACT_COOKIE}:
@mkdir -p ${WRKDIR}
.if defined(EXTRACT_ONLY)
@for file in ${EXTRACT_ONLY}; do \
- ! if ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
exit 1; \
fi \
done
.else
@for file in ${DISTFILES}; do \
- ! if ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
exit 1; \
fi \
done