aboutsummaryrefslogtreecommitdiffstats
path: root/audio/yamt/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-01-29 12:36:56 +0800
committerSteve Price <steve@FreeBSD.org>2000-01-29 12:36:56 +0800
commit60d3df4c948b11d24730cbaaa80a3cb03a756326 (patch)
treeffe22c002aef4510e05bd0bb9572e72bd522631d /audio/yamt/Makefile
parent7546b1cbd0808086cbb2e24bd98ab9b5b9b7d689 (diff)
downloadfreebsd-ports-60d3df4c948b11d24730cbaaa80a3cb03a756326.tar.gz
freebsd-ports-60d3df4c948b11d24730cbaaa80a3cb03a756326.tar.zst
freebsd-ports-60d3df4c948b11d24730cbaaa80a3cb03a756326.zip
Adding yamt version 0.2.
Yet another mp3 tool which helps you to organize your mp3s. PR: 16004 Submitted by: Dmitry Sivachenko <dima@Chg.RU>
Notes
Notes: svn path=/head/; revision=25198
Diffstat (limited to 'audio/yamt/Makefile')
-rw-r--r--audio/yamt/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/audio/yamt/Makefile b/audio/yamt/Makefile
new file mode 100644
index 000000000000..c099b7b0be4c
--- /dev/null
+++ b/audio/yamt/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: yamt
+# Version required: 0.2
+# Date created: 9 January 2000
+# Whom: Dmitry Sivachenko <dima@Chg.RU>
+#
+# $FreeBSD$
+#
+
+DISTNAME= yamt-0.2
+CATEGORIES= audio gnome
+MASTER_SITES= http://download.sourceforge.net/yamt/ \
+ ftp://ftp.gpad.ac.ru/pub/FreeBSD/distfiles/
+
+MAINTAINER= dima@Chg.RU
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
+ gnomeui.3:${PORTSDIR}/x11/gnomelibs
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-gnome=${X11BASE}
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>