aboutsummaryrefslogtreecommitdiffstats
path: root/cad
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /cad
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadfreebsd-ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
freebsd-ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.zst
freebsd-ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93890
Diffstat (limited to 'cad')
-rw-r--r--cad/linux-eagle/Makefile2
-rw-r--r--cad/linux-eagle5/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/cad/linux-eagle/Makefile b/cad/linux-eagle/Makefile
index 5c05398efcd9..62097010daad 100644
--- a/cad/linux-eagle/Makefile
+++ b/cad/linux-eagle/Makefile
@@ -39,7 +39,7 @@ CPIO?= /usr/bin/cpio --quiet -pdum -R
do-install:
@${MKDIR} ${DATADIR}
@ cd ${WRKSRC} && ${FIND} * -type f -print | ${CPIO} ${BINOWN}:${BINGRP} ${DATADIR}
- @ cd ${DATADIR} && ${FIND} * -type d -print | xargs ${CHMOD} 0755
+ @ cd ${DATADIR} && ${FIND} * -type d -print | ${XARGS} ${CHMOD} 0755
@${LN} -sf ${DATADIR}/bin/eagle ${PREFIX}/bin/eagle
@${INSTALL_MAN} ${DATADIR}/man/eagle.1 ${PREFIX}/man/man1
diff --git a/cad/linux-eagle5/Makefile b/cad/linux-eagle5/Makefile
index 5c05398efcd9..62097010daad 100644
--- a/cad/linux-eagle5/Makefile
+++ b/cad/linux-eagle5/Makefile
@@ -39,7 +39,7 @@ CPIO?= /usr/bin/cpio --quiet -pdum -R
do-install:
@${MKDIR} ${DATADIR}
@ cd ${WRKSRC} && ${FIND} * -type f -print | ${CPIO} ${BINOWN}:${BINGRP} ${DATADIR}
- @ cd ${DATADIR} && ${FIND} * -type d -print | xargs ${CHMOD} 0755
+ @ cd ${DATADIR} && ${FIND} * -type d -print | ${XARGS} ${CHMOD} 0755
@${LN} -sf ${DATADIR}/bin/eagle ${PREFIX}/bin/eagle
@${INSTALL_MAN} ${DATADIR}/man/eagle.1 ${PREFIX}/man/man1