aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2003-03-23 20:20:41 +0800
committerJimmy Olgeni <olgeni@FreeBSD.org>2003-03-23 20:20:41 +0800
commitb35540f9cc8c09ff5e2a4c340137f332654be772 (patch)
tree044c92d1b7779a2b4cef25aacc18fdb51463b1cd /deskutils
parent684bb38d866c5b52508e4b5f752c454d39dddc36 (diff)
downloadfreebsd-ports-b35540f9cc8c09ff5e2a4c340137f332654be772.tar.gz
freebsd-ports-b35540f9cc8c09ff5e2a4c340137f332654be772.tar.zst
freebsd-ports-b35540f9cc8c09ff5e2a4c340137f332654be772.zip
Fix bug in "edit" button handling.
Submitted by: The Anarcat <anarcat@anarcat.ath.cx>
Notes
Notes: svn path=/head/; revision=77247
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/rox-memo/Makefile1
-rw-r--r--deskutils/rox-memo/files/patch-Memo_EditBox.py14
2 files changed, 15 insertions, 0 deletions
diff --git a/deskutils/rox-memo/Makefile b/deskutils/rox-memo/Makefile
index f85e05c3a380..0c0f450ee835 100644
--- a/deskutils/rox-memo/Makefile
+++ b/deskutils/rox-memo/Makefile
@@ -7,6 +7,7 @@
PORTNAME= rox-memo
PORTVERSION= 1.9.1
+PORTREVISION= 1
CATEGORIES= deskutils
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= rox
diff --git a/deskutils/rox-memo/files/patch-Memo_EditBox.py b/deskutils/rox-memo/files/patch-Memo_EditBox.py
new file mode 100644
index 000000000000..c46a1ecd168d
--- /dev/null
+++ b/deskutils/rox-memo/files/patch-Memo_EditBox.py
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- Memo/EditBox.py.orig Fri Mar 21 21:22:53 2003
++++ Memo/EditBox.py Fri Mar 21 21:23:23 2003
+@@ -74,7 +74,7 @@
+
+ if memo:
+ buffer = self.text.get_buffer()
+- buffer.insert_at_cursor(memo.message, -1)
++ buffer.insert_at_cursor(memo.message)
+ if memo and memo.at:
+ self.at.set_active(TRUE)
+ if memo == None or memo.at == 0: