aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit2b1a883dc4fd248d3b049059b9543dde2ac98ffd (patch)
tree0b080fcd55271333176593e1b9bc0b48aedbe9fa /graphics
parent21829056931f158e125c2d89352e36c1c7196a26 (diff)
downloadfreebsd-ports-2b1a883dc4fd248d3b049059b9543dde2ac98ffd.tar.gz
freebsd-ports-2b1a883dc4fd248d3b049059b9543dde2ac98ffd.tar.zst
freebsd-ports-2b1a883dc4fd248d3b049059b9543dde2ac98ffd.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Notes
Notes: svn path=/head/; revision=37252
Diffstat (limited to 'graphics')
-rw-r--r--graphics/avifile/Makefile6
-rw-r--r--graphics/blender/Makefile2
-rw-r--r--graphics/fli2gif/Makefile6
-rw-r--r--graphics/fxtv/Makefile2
-rw-r--r--graphics/gd/Makefile4
-rw-r--r--graphics/gd1/Makefile4
-rw-r--r--graphics/gd2/Makefile4
-rw-r--r--graphics/gif2png/Makefile6
-rw-r--r--graphics/hpscan/Makefile2
-rw-r--r--graphics/jpeg-mmx/Makefile10
-rw-r--r--graphics/jpeg/Makefile10
-rw-r--r--graphics/libmng/Makefile12
-rw-r--r--graphics/linux_glide/Makefile4
-rw-r--r--graphics/linux_mesa/Makefile4
-rw-r--r--graphics/p5-PGPLOT/Makefile8
-rw-r--r--graphics/pgperl/Makefile8
-rw-r--r--graphics/pgplot/Makefile8
-rw-r--r--graphics/png/Makefile14
-rw-r--r--graphics/ppm2fli/Makefile5
-rw-r--r--graphics/rayshade/Makefile2
-rw-r--r--graphics/sced/Makefile2
-rw-r--r--graphics/vid/Makefile2
-rw-r--r--graphics/win32-codecs/Makefile6
-rw-r--r--graphics/xanim/Makefile6
-rw-r--r--graphics/xfpovray/Makefile2
-rw-r--r--graphics/xmandel/Makefile8
-rw-r--r--graphics/xpm/Makefile2
-rw-r--r--graphics/xv/Makefile6
28 files changed, 78 insertions, 77 deletions
diff --git a/graphics/avifile/Makefile b/graphics/avifile/Makefile
index 25a8bf4b1a7c..ed56b45b27c4 100644
--- a/graphics/avifile/Makefile
+++ b/graphics/avifile/Makefile
@@ -22,12 +22,12 @@ MAINTAINER= holger@eit.uni-kl.de
LIB_DEPENDS= SDL-1.1.2:${PORTSDIR}/devel/sdl-devel
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
-WRKSRC= ${WRKDIR}/${PORTNAME}-0.53
+WRKSRC= ${WRKDIR}/${PORTNAME}-0.53
RESTRICTED= Unsure of codec\'s license
RESTRICTED_FILES= binaries-${CODEC_VERSION}.zip \
wmvds32.ax.gz
-ONLY_FOR_ARCHS= i386
+ONLY_FOR_ARCHS= i386
USE_QT2= yes
USE_XLIB= yes
USE_GMAKE= yes
@@ -39,7 +39,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
MOC="${MOC}" \
CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --with-qt-includes=${X11BASE}/include/qt2 \
+CONFIGURE_ARGS= --with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-win32-path=${LOCALBASE}/lib/win32 \
--enable-release
diff --git a/graphics/blender/Makefile b/graphics/blender/Makefile
index 53c0c8bec775..83dbc5cf9f49 100644
--- a/graphics/blender/Makefile
+++ b/graphics/blender/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= graphics
MASTER_SITES= ftp://ftp.blender.nl/pub/
DISTNAME= blender${PORTVERSION}-freebsd-3.4-i386-static
-MAINTAINER= olgeni@uli.it
+MAINTAINER= olgeni@uli.it
NO_CDROM= "Commercial distribution prohibited"
diff --git a/graphics/fli2gif/Makefile b/graphics/fli2gif/Makefile
index 7af688f10e91..e2eeda493f12 100644
--- a/graphics/fli2gif/Makefile
+++ b/graphics/fli2gif/Makefile
@@ -8,12 +8,12 @@
PORTNAME= fli2gif
PORTVERSION= 1.1
CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.sco.com/skunkware/src/misc/ \
+MASTER_SITES= ftp://ftp.sco.com/skunkware/src/misc/ \
ftp://ftp.doc.ic.ac.uk/Mirrors/ftp.sco.com/skunkware/src/misc/ \
ftp://ftp.vse.cz/pub/.ccd0c/SCO/ftp.sco.com/skunkware/src/misc/
-DISTNAME= ${PORTNAME}
+DISTNAME= ${PORTNAME}
-MAINTAINER= giffunip@asme.org
+MAINTAINER= giffunip@asme.org
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/fli2gif ${PREFIX}/bin
diff --git a/graphics/fxtv/Makefile b/graphics/fxtv/Makefile
index 45a7322e564b..c018f77dca57 100644
--- a/graphics/fxtv/Makefile
+++ b/graphics/fxtv/Makefile
@@ -27,7 +27,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff \
USE_X_PREFIX= yes
USE_XPM= yes
-USE_GMAKE= yes
+USE_GMAKE= yes
MAKE_FLAGS= -e
MAN1= fxtv.1
diff --git a/graphics/gd/Makefile b/graphics/gd/Makefile
index 385ce5e7e52e..92f499cdd159 100644
--- a/graphics/gd/Makefile
+++ b/graphics/gd/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= gd
+PORTNAME= gd
PORTVERSION= 1.8.3
CATEGORIES= graphics
-MASTER_SITES= http://www.boutell.com/gd/http/ \
+MASTER_SITES= http://www.boutell.com/gd/http/ \
ftp://ftp.boutell.com/pub/boutell/gd/
MAINTAINER= billf@FreeBSD.org
diff --git a/graphics/gd1/Makefile b/graphics/gd1/Makefile
index 385ce5e7e52e..92f499cdd159 100644
--- a/graphics/gd1/Makefile
+++ b/graphics/gd1/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= gd
+PORTNAME= gd
PORTVERSION= 1.8.3
CATEGORIES= graphics
-MASTER_SITES= http://www.boutell.com/gd/http/ \
+MASTER_SITES= http://www.boutell.com/gd/http/ \
ftp://ftp.boutell.com/pub/boutell/gd/
MAINTAINER= billf@FreeBSD.org
diff --git a/graphics/gd2/Makefile b/graphics/gd2/Makefile
index 385ce5e7e52e..92f499cdd159 100644
--- a/graphics/gd2/Makefile
+++ b/graphics/gd2/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= gd
+PORTNAME= gd
PORTVERSION= 1.8.3
CATEGORIES= graphics
-MASTER_SITES= http://www.boutell.com/gd/http/ \
+MASTER_SITES= http://www.boutell.com/gd/http/ \
ftp://ftp.boutell.com/pub/boutell/gd/
MAINTAINER= billf@FreeBSD.org
diff --git a/graphics/gif2png/Makefile b/graphics/gif2png/Makefile
index fdf1716f552c..7f57c12f335e 100644
--- a/graphics/gif2png/Makefile
+++ b/graphics/gif2png/Makefile
@@ -5,12 +5,12 @@
# $FreeBSD$
#
-PORTNAME= gif2png
+PORTNAME= gif2png
PORTVERSION= 2.3.2
CATEGORIES= graphics
-MASTER_SITES= http://www.tuxedo.org/~esr/gif2png/
+MASTER_SITES= http://www.tuxedo.org/~esr/gif2png/
-MAINTAINER= saper@system.pl
+MAINTAINER= saper@system.pl
LIB_DEPENDS= png.4:${PORTSDIR}/graphics/png
RUN_DEPENDS= python:${PORTSDIR}/lang/python
diff --git a/graphics/hpscan/Makefile b/graphics/hpscan/Makefile
index 19ae572e641c..06636669bb43 100644
--- a/graphics/hpscan/Makefile
+++ b/graphics/hpscan/Makefile
@@ -15,7 +15,7 @@ DISTNAME= scanner
MAINTAINER= jkh@FreeBSD.org
-LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg
NO_WRKSUBDIR= yes
USE_X_PREFIX= yes
diff --git a/graphics/jpeg-mmx/Makefile b/graphics/jpeg-mmx/Makefile
index 6997d9f42264..21d8dc1dfa43 100644
--- a/graphics/jpeg-mmx/Makefile
+++ b/graphics/jpeg-mmx/Makefile
@@ -7,15 +7,15 @@
# PLEASE update print/ghostscript5 (there's a symlink that uses a hardwired
# version number) when updating this port. Thank you.
-PORTNAME= jpeg
+PORTNAME= jpeg
PORTVERSION= 6b
-CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.uu.net/graphics/jpeg/
-DISTNAME= jpegsrc.v${PORTVERSION}
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.uu.net/graphics/jpeg/
+DISTNAME= jpegsrc.v${PORTVERSION}
MAINTAINER= jseger@FreeBSD.org
-WRKSRC= ${WRKDIR}/jpeg-6b
+WRKSRC= ${WRKDIR}/jpeg-6b
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
diff --git a/graphics/jpeg/Makefile b/graphics/jpeg/Makefile
index 6997d9f42264..21d8dc1dfa43 100644
--- a/graphics/jpeg/Makefile
+++ b/graphics/jpeg/Makefile
@@ -7,15 +7,15 @@
# PLEASE update print/ghostscript5 (there's a symlink that uses a hardwired
# version number) when updating this port. Thank you.
-PORTNAME= jpeg
+PORTNAME= jpeg
PORTVERSION= 6b
-CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.uu.net/graphics/jpeg/
-DISTNAME= jpegsrc.v${PORTVERSION}
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.uu.net/graphics/jpeg/
+DISTNAME= jpegsrc.v${PORTVERSION}
MAINTAINER= jseger@FreeBSD.org
-WRKSRC= ${WRKDIR}/jpeg-6b
+WRKSRC= ${WRKDIR}/jpeg-6b
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
diff --git a/graphics/libmng/Makefile b/graphics/libmng/Makefile
index 2d8d39b393d6..14697f5489ce 100644
--- a/graphics/libmng/Makefile
+++ b/graphics/libmng/Makefile
@@ -6,14 +6,14 @@
#
PORTNAME= libmng
-PORTVERSION= 0.9.3
-CATEGORIES= graphics
-MASTER_SITES= http://www.3-t.com/libmng/download/ \
+PORTVERSION= 0.9.3
+CATEGORIES= graphics
+MASTER_SITES= http://www.3-t.com/libmng/download/ \
${MASTER_SITE_SOURCEFORGE} \
http://www.libmng.com/download/
MASTER_SITE_SUBDIR= ${PORTNAME}
-MAINTAINER= mi@aldan.algebra.com
+MAINTAINER= mi@aldan.algebra.com
LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
lcms:${PORTSDIR}/graphics/lcms
@@ -29,8 +29,8 @@ CONFIGURE_ARGS= --with-jpeg=${LOCALBASE} \
PLIST_SUB= SHLIB_VER="${SHLIB_VER}"
-MAN3= libmng.3
-MAN5= mng.5 jng.5
+MAN3= libmng.3
+MAN5= mng.5 jng.5
post-install:
cd ${WRKSRC}/doc/man && ${INSTALL_MAN} ${MAN3} ${PREFIX}/man/man3 \
diff --git a/graphics/linux_glide/Makefile b/graphics/linux_glide/Makefile
index 87aeea32386d..cfb36d01f1eb 100644
--- a/graphics/linux_glide/Makefile
+++ b/graphics/linux_glide/Makefile
@@ -13,9 +13,9 @@ MASTER_SITES= ftp://ftp.3dfx.com/pub/glide/
PKGNAMEPREFIX= linux_
DISTNAME= ${PKGNAMEPREFIX}${PORTNAME}_2_4
-MAINTAINER= cracauer@cons.org
+MAINTAINER= cracauer@cons.org
-RUN_DEPENDS= /compat/linux/usr/i486-linux-libc5/lib/libc.so.5:${PORTSDIR}/emulators/linux_base
+RUN_DEPENDS= /compat/linux/usr/i486-linux-libc5/lib/libc.so.5:${PORTSDIR}/emulators/linux_base
ONLY_FOR_ARCHS= i386
diff --git a/graphics/linux_mesa/Makefile b/graphics/linux_mesa/Makefile
index 4f091038bcb4..9d06d8cbd3c8 100644
--- a/graphics/linux_mesa/Makefile
+++ b/graphics/linux_mesa/Makefile
@@ -8,9 +8,9 @@
PORTNAME= mesa
PORTVERSION= 2.6
CATEGORIES= graphics linux
-MASTER_SITES= ftp://iris.ssec.wisc.edu/pub/Mesa/old-versions/
+MASTER_SITES= ftp://iris.ssec.wisc.edu/pub/Mesa/old-versions/
PKGNAMEPREFIX= linux_
-DISTNAME= MesaLib-${PORTVERSION}
+DISTNAME= MesaLib-${PORTVERSION}
MAINTAINER= cracauer@cons.org
diff --git a/graphics/p5-PGPLOT/Makefile b/graphics/p5-PGPLOT/Makefile
index 0aed34eec067..0802de95dd5f 100644
--- a/graphics/p5-PGPLOT/Makefile
+++ b/graphics/p5-PGPLOT/Makefile
@@ -8,14 +8,14 @@
PORTNAME= pgperl
PORTVERSION= 2.17
PORTREVISION= 1
-CATEGORIES= graphics perl5
-MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= PGPLOT
-DISTNAME= PGPLOT-${PORTVERSION}
+DISTNAME= PGPLOT-${PORTVERSION}
MAINTAINER= jmz@FreeBSD.org
-LIB_DEPENDS= pgplot.5:${PORTSDIR}/graphics/pgplot
+LIB_DEPENDS= pgplot.5:${PORTSDIR}/graphics/pgplot
BUILD_DEPENDS= ${PREFIX}/lib/perl5/site_perl/${PERL_VER}/ExtUtils/F77.pm:${PORTSDIR}/lang/p5-F77
USE_PERL5= yes
diff --git a/graphics/pgperl/Makefile b/graphics/pgperl/Makefile
index 0aed34eec067..0802de95dd5f 100644
--- a/graphics/pgperl/Makefile
+++ b/graphics/pgperl/Makefile
@@ -8,14 +8,14 @@
PORTNAME= pgperl
PORTVERSION= 2.17
PORTREVISION= 1
-CATEGORIES= graphics perl5
-MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= PGPLOT
-DISTNAME= PGPLOT-${PORTVERSION}
+DISTNAME= PGPLOT-${PORTVERSION}
MAINTAINER= jmz@FreeBSD.org
-LIB_DEPENDS= pgplot.5:${PORTSDIR}/graphics/pgplot
+LIB_DEPENDS= pgplot.5:${PORTSDIR}/graphics/pgplot
BUILD_DEPENDS= ${PREFIX}/lib/perl5/site_perl/${PERL_VER}/ExtUtils/F77.pm:${PORTSDIR}/lang/p5-F77
USE_PERL5= yes
diff --git a/graphics/pgplot/Makefile b/graphics/pgplot/Makefile
index a9853fe16686..23fc7b658cc5 100644
--- a/graphics/pgplot/Makefile
+++ b/graphics/pgplot/Makefile
@@ -5,11 +5,11 @@
# $FreeBSD$
#
-PORTNAME= pgplot
+PORTNAME= pgplot
PORTVERSION= 5.2
-CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.astro.caltech.edu/pub/pgplot/
-DISTNAME= ${PORTNAME}${PORTVERSION}
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.astro.caltech.edu/pub/pgplot/
+DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= jmz@FreeBSD.org
diff --git a/graphics/png/Makefile b/graphics/png/Makefile
index 58f3c6e8f43e..ebdd7ce2e601 100644
--- a/graphics/png/Makefile
+++ b/graphics/png/Makefile
@@ -6,18 +6,18 @@
#
PORTNAME= png
-PORTVERSION= 1.0.8
+PORTVERSION= 1.0.8
PORTREVISION= 1
-CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.libpng.org/pub/png/src/ \
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.libpng.org/pub/png/src/ \
${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= lib${PORTNAME}
DISTFILES= lib${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}
-PATCH_SITES= ftp://ftp.libpng.org/pub/png/src/
+PATCH_SITES= ftp://ftp.libpng.org/pub/png/src/
#PATCHFILES=
-MAINTAINER= ache@FreeBSD.org
+MAINTAINER= ache@FreeBSD.org
WRKSRC= ${WRKDIR}/lib${PORTNAME}-${PORTVERSION}
@@ -27,8 +27,8 @@ SHLIB_VER= 4
MAKE_ENV= SHLIB_VER="${SHLIB_VER}"
PLIST_SUB= SHLIB_VER="${SHLIB_VER}"
-MAN3= libpng.3 libpngpf.3
-MAN5= png.5
+MAN3= libpng.3 libpngpf.3
+MAN5= png.5
.include <bsd.port.pre.mk>
diff --git a/graphics/ppm2fli/Makefile b/graphics/ppm2fli/Makefile
index 8d68a272f4e8..2aa63c68eb7a 100644
--- a/graphics/ppm2fli/Makefile
+++ b/graphics/ppm2fli/Makefile
@@ -9,12 +9,13 @@ PORTNAME= ppm2fli
PORTVERSION= b1
CATEGORIES= graphics
MASTER_SITES= ftp://crusty.er.usgs.gov/pub/animation/fli/
-DISTNAME= ppm2fli_b1.92
+DISTNAME= ppm2fli_b1.92
EXTRACT_SUFX= .tar.Z
-MAINTAINER= giffunip@asme.org
+MAINTAINER= giffunip@asme.org
MAN1= ppm2fli.1 unflick.1
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/ppm2fli ${PREFIX}/bin
${INSTALL_PROGRAM} ${WRKSRC}/unflick ${PREFIX}/bin
diff --git a/graphics/rayshade/Makefile b/graphics/rayshade/Makefile
index 3a838ab2c00b..5c7ccac13e26 100644
--- a/graphics/rayshade/Makefile
+++ b/graphics/rayshade/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://graphics.stanford.edu/pub/rayshade/ \
DISTNAME= ${PORTNAME}.${PORTVERSION}
EXTRACT_SUFX= .tar.Z
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
BUILD_DEPENDS= $(LOCALBASE)/lib/librle.a:${PORTSDIR}/graphics/urt
diff --git a/graphics/sced/Makefile b/graphics/sced/Makefile
index 9078d3f2cab4..9309790589b1 100644
--- a/graphics/sced/Makefile
+++ b/graphics/sced/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTNAME= sced
+PORTNAME= sced
PORTVERSION= 1.02
CATEGORIES= graphics
MASTER_SITES= http://www.cs.berkeley.edu/~schenney/sced/src/ \
diff --git a/graphics/vid/Makefile b/graphics/vid/Makefile
index 2f476428a209..96242f6f67ff 100644
--- a/graphics/vid/Makefile
+++ b/graphics/vid/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://members.home.com/housel/
MAINTAINER= roger@freebsd.org
-LIB_DEPENDS= pbm:${PORTSDIR}/graphics/netpbm
+LIB_DEPENDS= pbm:${PORTSDIR}/graphics/netpbm
# The port does not understand 'make all' or 'make install'
# so change the 'all_target' to be empty and use our own do-install handler.
diff --git a/graphics/win32-codecs/Makefile b/graphics/win32-codecs/Makefile
index 25a8bf4b1a7c..ed56b45b27c4 100644
--- a/graphics/win32-codecs/Makefile
+++ b/graphics/win32-codecs/Makefile
@@ -22,12 +22,12 @@ MAINTAINER= holger@eit.uni-kl.de
LIB_DEPENDS= SDL-1.1.2:${PORTSDIR}/devel/sdl-devel
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
-WRKSRC= ${WRKDIR}/${PORTNAME}-0.53
+WRKSRC= ${WRKDIR}/${PORTNAME}-0.53
RESTRICTED= Unsure of codec\'s license
RESTRICTED_FILES= binaries-${CODEC_VERSION}.zip \
wmvds32.ax.gz
-ONLY_FOR_ARCHS= i386
+ONLY_FOR_ARCHS= i386
USE_QT2= yes
USE_XLIB= yes
USE_GMAKE= yes
@@ -39,7 +39,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
MOC="${MOC}" \
CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --with-qt-includes=${X11BASE}/include/qt2 \
+CONFIGURE_ARGS= --with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-win32-path=${LOCALBASE}/lib/win32 \
--enable-release
diff --git a/graphics/xanim/Makefile b/graphics/xanim/Makefile
index 60eb3a61cef4..29266b79fe43 100644
--- a/graphics/xanim/Makefile
+++ b/graphics/xanim/Makefile
@@ -5,12 +5,12 @@
# $FreeBSD$
#
-PORTNAME= xanim
+PORTNAME= xanim
PORTVERSION= 2.80.2
CATEGORIES= graphics
MASTER_SITES= ftp://xanim.va.pubnix.com/ \
ftp://xanim.va.pubnix.com/dlls/
-DISTNAME= xanim2801
+DISTNAME= xanim2801
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} ${EXTRA_FILES}
PATCH_SITES= http://virtual-estates.net/port-stuff/
@@ -18,7 +18,7 @@ PATCHFILES= xanim-2801-to-2802-patch.gz
MAINTAINER= ports@FreeBSD.org
-EXTRA_FILES= vid_cvid_2.1_freebsdELFx86.tgz \
+EXTRA_FILES= vid_cvid_2.1_freebsdELFx86.tgz \
vid_cyuv_1.0_freebsdELFx86.tgz \
vid_h261_1.0_freebsdELFx86.tgz \
vid_h263_1.0_freebsdELFx86.tgz \
diff --git a/graphics/xfpovray/Makefile b/graphics/xfpovray/Makefile
index 3d0d803c9020..caf344b4c5db 100644
--- a/graphics/xfpovray/Makefile
+++ b/graphics/xfpovray/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTNAME= xfpovray
+PORTNAME= xfpovray
PORTVERSION= 1.3.1
CATEGORIES= graphics
MASTER_SITES= http://www.batse.msfc.nasa.gov/~mallozzi/home/software/xforms/src/ \
diff --git a/graphics/xmandel/Makefile b/graphics/xmandel/Makefile
index e4cb17348fb7..0a20fea7ad04 100644
--- a/graphics/xmandel/Makefile
+++ b/graphics/xmandel/Makefile
@@ -9,16 +9,16 @@ PORTNAME= xmandel
PORTVERSION= 1.0
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.cray.com/src/graphics/xmandel/
-EXTRACT_SUFX= .shar
+EXTRACT_SUFX= .shar
# The README says the location is ftp.cray.com:/usr/ftp/src/graphics/xmandel,
# but this has changed apparently.
DISTNAME= ${PORTNAME}
-EXTRACT_CMD= sh
+EXTRACT_CMD= sh
EXTRACT_BEFORE_ARGS= # empty
EXTRACT_AFTER_ARGS= # empty
-USE_IMAKE= yes
-NO_WRKSUBDIR= yes
+USE_IMAKE= yes
+NO_WRKSUBDIR= yes
MAN1= xmandel.1
MAINTAINER= andreas@marvin.robin.de
diff --git a/graphics/xpm/Makefile b/graphics/xpm/Makefile
index cde32bd34a19..e49c9305cb27 100644
--- a/graphics/xpm/Makefile
+++ b/graphics/xpm/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTNAME= xpm
+PORTNAME= xpm
PORTVERSION= 3.4k
CATEGORIES= graphics x11
MASTER_SITES= ftp://avahi.inria.fr/pub/xpm/
diff --git a/graphics/xv/Makefile b/graphics/xv/Makefile
index 2280b6a6e41e..04995b9f2d07 100644
--- a/graphics/xv/Makefile
+++ b/graphics/xv/Makefile
@@ -20,12 +20,12 @@ DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
DIST_SUBDIR= ${PORTNAME}
EXTRACT_ONLY= ${DISTFILES:N*patch}
-PATCH_SITES= ftp://ftp.cis.upenn.edu/pub/xv/
-PATCHFILES= ${DISTNAME}.JPEG-patch ${DISTNAME}.TIFF-patch
+PATCH_SITES= ftp://ftp.cis.upenn.edu/pub/xv/
+PATCHFILES= ${DISTNAME}.JPEG-patch ${DISTNAME}.TIFF-patch
MAINTAINER?= shige@FreeBSD.org
-LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
tiff.4:${PORTSDIR}/graphics/tiff \
png.4:${PORTSDIR}/graphics/png