aboutsummaryrefslogtreecommitdiffstats
path: root/net/linpopup/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2000-12-14 11:40:31 +0800
committerJames E. Housley <jeh@FreeBSD.org>2000-12-14 11:40:31 +0800
commit8d61bf6afb9a90b1693cdb44241b4e8e134ce6f3 (patch)
treec5bce359cacc7f8f6a91cfa78ed0e5eaa353c370 /net/linpopup/Makefile
parent95f68a924771e569695f6c8c6d1b5b493e550a10 (diff)
downloadfreebsd-ports-8d61bf6afb9a90b1693cdb44241b4e8e134ce6f3.tar.gz
freebsd-ports-8d61bf6afb9a90b1693cdb44241b4e8e134ce6f3.tar.zst
freebsd-ports-8d61bf6afb9a90b1693cdb44241b4e8e134ce6f3.zip
New Port: net/linpopup
X-Windows port of WinPopup PR: 22973 Submitted by: Roman Shterenzon <roman@xpert.com>
Notes
Notes: svn path=/head/; revision=35967
Diffstat (limited to 'net/linpopup/Makefile')
-rw-r--r--net/linpopup/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/linpopup/Makefile b/net/linpopup/Makefile
new file mode 100644
index 000000000000..26b212efcfd4
--- /dev/null
+++ b/net/linpopup/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: linpopup
+# Date created: 20 Nov 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= linpopup
+PORTVERSION= 1.2.0
+CATEGORIES= net
+MASTER_SITES= ftp://littleigloo.org/pub/linpopup/
+DISTNAME= LinPopUp-${PORTVERSION}.src
+
+MAINTAINER= roman@xpert.com
+
+RUN_DEPENDS= ${LOCALBASE}/bin/smbclient:${PORTSDIR}/net/samba
+
+WRKSRC= ${WRKDIR}/LinPopUp-${PORTVERSION}/src
+ALL_TARGET=
+MAN1= linpopup.1 LinPopUp.1
+
+USE_GTK= yes
+USE_X_PREFIX= yes
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>