aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/p5-Lingua-ZH-Numbers/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/p5-Lingua-ZH-Numbers/Makefile')
-rw-r--r--chinese/p5-Lingua-ZH-Numbers/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/chinese/p5-Lingua-ZH-Numbers/Makefile b/chinese/p5-Lingua-ZH-Numbers/Makefile
new file mode 100644
index 000000000000..9ac9bb5ac67b
--- /dev/null
+++ b/chinese/p5-Lingua-ZH-Numbers/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: p5-Lingua-ZH-Numbers
+# Date Created: Jan 22, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lingua-ZH-Numbers
+PORTVERSION= 0.03
+CATEGORIES= chinese perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Lingua
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Lingua::ZH::Numbers.3 Lingua::ZH::Numbers::Currency.3
+
+.include <bsd.port.mk>