aboutsummaryrefslogtreecommitdiffstats
path: root/devel/invitation_to_ruby/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/invitation_to_ruby/Makefile')
-rw-r--r--devel/invitation_to_ruby/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/invitation_to_ruby/Makefile b/devel/invitation_to_ruby/Makefile
index 964b35601db8..2554ab2bea54 100644
--- a/devel/invitation_to_ruby/Makefile
+++ b/devel/invitation_to_ruby/Makefile
@@ -47,7 +47,8 @@ pre-install:
do-install:
${RM} -fr ${DOCSDIR}
${MKDIR} ${DOCSDIR}
- cd ${WRKSRC}; find . | ${CPIO} -pdmv -R ${DOCOWN}:${DOCGRP} ${DOCSDIR}
+ cd ${WRKSRC}; ${FIND} . \
+ | ${CPIO} -pdmv -R ${DOCOWN}:${DOCGRP} ${DOCSDIR}
${CHMOD} -R ugo-w,ugo+rX ${DOCSDIR}
.include <bsd.port.post.mk>