aboutsummaryrefslogtreecommitdiffstats
path: root/devel/swig13-doc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/swig13-doc/Makefile')
-rw-r--r--devel/swig13-doc/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/devel/swig13-doc/Makefile b/devel/swig13-doc/Makefile
index 2dddd4fe75f7..c934b7fce878 100644
--- a/devel/swig13-doc/Makefile
+++ b/devel/swig13-doc/Makefile
@@ -25,7 +25,9 @@ do-build:
do-install:
${MKDIR} ${DOCSDIR}
- cd ${WRKSRC} && find Examples Doc -type d -exec ${INSTALL} -d ${DOCSDIR}/{} \;
- cd ${WRKSRC} && find Examples Doc -type f -exec ${INSTALL_DATA} {} ${DOCSDIR}/{} \;
+ cd ${WRKSRC} && ${FIND} Examples Doc -type d \
+ -exec ${INSTALL} -d ${DOCSDIR}/{} \;
+ cd ${WRKSRC} && ${FIND} Examples Doc -type f \
+ -exec ${INSTALL_DATA} {} ${DOCSDIR}/{} \;
.include <bsd.port.mk>